nVidia MX 4000 Tv out / Svideo black and white

all credit must go to: trentonknight


Add the following options below to xorg.conf.
Make sure you make a backup of xorg.conf first of all!!

Option "TVStandard" "PAL-I"
Option "TVOutFormat" "SVIDEO"

So your xorg.conf should look something like this:

Section "Device"

Identifier "Videocard0"

Driver "nvidia"

VendorName "Videocard vendor"

BoardName "NVIDIA GeForce FX (generic)"

Option "TwinView"

Option "SecondMonitorHorizSync" "30-50"

Option "SecondMonitorVertRefresh" "60"

Option "MetaModes" "1024x768, 1024x768; 800x600, 800x600; 640x480, 640x480;"

Option "TVStandard" "PAL-I"
Option "TVOutFormat" "SVIDEO"


UPDATE: I have found the colours appear more accurately when using:
Option "TVOutFormat" "COMPOSITE"